Home > No Sound > No Audio In YouTube With Explorer 11. Firefox Works Just Fine

No Audio In YouTube With Explorer 11. Firefox Works Just Fine

Contents

Then by chance while looking in the registry and double-checking each value against the DLL and DRV files in SYSTEM32, I saw that I missed WMDAUD.DRV in the SYSTEM32 folder (which LIMPET235 Moderator Posts: 36546Joined: October 19th, 2007, 1:53 amLocation: The South Coast of N.S.W. Worked great for me. sound is back working and the icon is on the taskbar again! weblink

However YouTube is not showing the mentioned videos in HTML anymore. The best I can suggest is to #Try the other solutions in [[Fix common audio and video issues]] #Reset Firefox using the steps here: [[Reset Firefox – easily fix most problems]] Could everyone affected on this thread please visit Charlie's bug, add your dxdiag reports and cast a vote for this to be fixed? Check the box called "Allow third-party Flash content to store data on your computer." # Go to the Flash Player Settings Manager website. http://www.sevenforums.com/sound-audio/394943-no-audio-youtube-explorer-11-firefox-works-just-fine.html

No Sound On Youtube Videos

Install the latest version of the Flash plugin. Run CCcleaner, uncheck and unselect everything that is selected in both Windows and Applications tabs for Cleaner function, except the option of Macromedia Flash Player, located under "Multimedia" branch in "Applications" Audio is back. Audio has never worked.

I get sound on the html sample. Cheers and good luck!!. Still not able to hear anything on youtube. Internet Explorer 11 No Sound Windows 7 No longer able to hear audio on youtube videos 18 replies 161 have this problem 87200 views Last reply by MickP2 2 years ago rapozd2234 Posted 9/2/13, 8:22 PM Since upgrading

Like Show 0 Likes(0) Actions 31. Updated 3 Win7-64 laptops at the same time - they're all fine. Thanks so much! 🙂 (I am using Windows XP Home Edition, Internet Explorer 7.0, and Adobe Flash Player 10.) pkb CCleaner worked like a charm to recover sound on youtube. http://ccm.net/forum/affich-722068-no-sound-on-youtube-videos-in-any-browser I will be filing a report after I post this.

Seems that YouTube, itself, is having some issues. Internet Explorer 11 Youtube No Sound Oturum aç Paylaş Daha fazla Bildir Videoyu bildirmeniz mi gerekiyor? This is getting out of my area so try this page, > http://kb.mozillazine.org/Issues_related_to_plugins You can try creating a new profile to see if that helps. Delete the following folders: C:Documents and Settings%UserName%Application DataAdobeFlash Player C:Documents and Settings%UserName%Application DataMacromediaFlash Player 2.

Youtube No Sound Firefox

When I Google or Bing "you tube sound, but no video" all I get in hits is the no sound problem. imp source Like Show 0 Likes(0) Actions 37. No Sound On Youtube Videos Run the K-Lite Codec Tweak Tool. No Sound In Internet Explorer 11 Do this for each denied item.

I have windows sounds and things like iPlayer work fine - but youtube no sound. http://lacosteradigital.com/no-sound/no-sound-realtek-hd-audio.html it prompted me to install version 10.3 r183. Installing the K-Lite Codec pack didn’t work. *** NOTHING *** suggested on any Adobe site worked." What DID work was: clearing the internet cache files with CC Cleaner. ESRepair 455.380 görüntüleme 13:58 Fixing HTML5 Video Issues In Internet Explorer - Süre: 6:08. No Sound On Some Youtube Videos

Report mrrmci- Jun 8, 2014 at 01:05 PM I had the exact same problem for the exact same reason. Re: No sound in Flash CharlieORourke Jun 10, 2012 4:58 AM (in response to waste2) I thought it was just a Flash/Vista issue. No problems with the Insect sound test page, various random Youtube pages or BBC Like Show 0 Likes(0) Actions 11. http://lacosteradigital.com/no-sound/ie11-no-audio-on-youtube-or-vimeo-etc-chrome-ff-ok-what-gives.html Just to make sure, I copy/pasted one of the links to IE and I had perfect audio.

Posted January 30th, 2010, 6:19 am Thanks for the feedback but this thread is 6 mths old.Locking. No Sound On Internet When I set my defaults to HTML5, any video that launches via HTML 5 works fine in Firefox. I have to turn my speakers to max and jam the thing next to my ear and i can barely hear it.

Why do MS, Apple and so forth make snares for us all the time.

mik3n1k3splzz OMG!!!! Report Keith- Feb 18, 2015 at 01:03 PM Very frustrating. Nothing fixed the problem. No Sound In Chrome However, along with getting the sound to work, at the end of my video I also got every other thumbnail view that's in the same catagory qued up for play on

i guess i need to use ie for online videos and firefox for browsing Guest Guest Posted January 16th, 2008, 3:01 am well...i've installed the firefox3 beta 2 version and Sound & Audio Uninstalled Adobe Flash Player - YouTube Still Works FineAgainst my better judgement, I went to update the Firefox Flash plugin. Click HERE. this content srly, why do they have to mess with this stuff.

View all 28 comments Report capitalist- Nov 3, 2013 at 11:03 PM 3 sharp smacks for that fool Report Jay MacB- Dec 5, 2013 at 04:46 PM Aaaargh! I am using Firefox 27 with YouTube HTML5 beta, and some videos have no sound. It's only when the video tries to launch via Flash that I had problems. One site I try to access tells me it needs Flash player.

Or open the Help menu and click on the Restart with Add-ons Disabled... Your cache administrator is webmaster. When I checked the issue originally, audio is enabled and mute is not turned on in Youtube. please correct me if i am wrong .

Hi Ktolo,Thanks for responding.Tried both of these steps, still no joy. I am using Windows 7. I can here sound on every know flash movie known to man :p except my version of chromeless player (googles example of it works fine) I know its not code issue mousemover 0 solutions 1 answers Posted 10/6/13, 8:28 AM on my youtube screen in the lower left there is an icon for the sound and it is marked with an x

Pingback: Sound ausgabe und Videoprobleme mit dem FF - SETI.Germany Forum() Pingback: Geen geluid bij bekijken van videoclips - Pagina 4() Hari I had same problem with IE 7. Dom.storage.enabled is set to true. Ben Oostdam 19.703 görüntüleme 1:25 How to fix "Internet Explorer has stopped working" - Süre: 1:31. So you might wanna check if you don't have your speakers in the wrong slot. (Green obv) Theresa I had the same problem, no sound on youtube and a few other

This is an instant fix … your speakers should now work for web sounds, no reboot required. AND installed last version from flash player, restarted firefox and that was it.